Image

Uniden Washington 8719 mod

Need some help with a radio mod? Pop in and ask away.

Moderator: JR Moderator

User avatar
dss56
NEW DUCK
NEW DUCK
Posts: 3
Joined: Tuesday, 13 July 2010, 6:04 AM
Name: Bob

Uniden Washington 8719 mod

Post by dss56 » Friday, 06 July 2018, 5:04 AM

I have a washington where I think I add pin 9 to 14 8volts without isolating the pin 14. Now the channel 37 38 39 40 is 41 42 43 44 and will not go back to regular 37 thru 40. all other channels work. Did i pop the 8719 chip? I did change xtal to 11.3258. I totally forgot to isolate pin 14 with the 4.7k resistor.

thanks for any help


User avatar
MDYoungblood
Moderator
Moderator
Posts: 7472
Joined: Saturday, 12 June 2010, 19:05 PM
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: Uniden Washington 8719 mod

Post by MDYoungblood » Friday, 06 July 2018, 5:21 AM

Go back and check your work, it sounds like you don't have the trace to pin 14 cut completely and it's still getting voltage, possibly a solder joint is crossing too.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment



Official Moderator - CBRT Complaint Department



User avatar
dss56
NEW DUCK
NEW DUCK
Posts: 3
Joined: Tuesday, 13 July 2010, 6:04 AM
Name: Bob

Re: Uniden Washington 8719 mod

Post by dss56 » Friday, 06 July 2018, 5:54 AM

I made sure of all the solder joints. I put the chip in a socket and tried another 8719 i had laying around cant say if its good. And I got the same results no 37 thru 40 its 41 thru 44. Pin 14 is back soldered to original state as the whole 18 pins on the 8719.

User avatar
MDYoungblood
Moderator
Moderator
Posts: 7472
Joined: Saturday, 12 June 2010, 19:05 PM
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: Uniden Washington 8719 mod

Post by MDYoungblood » Friday, 06 July 2018, 7:00 AM

If the second chip is doing the same thing (my guess is they are both good if they did the same) then the next step is to see if the crystal is the problem. I stopped doing channel mods because of bad components out on the market and the amount of conversion radios out there doesn't make it worth while.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment



Official Moderator - CBRT Complaint Department



User avatar
dss56
NEW DUCK
NEW DUCK
Posts: 3
Joined: Tuesday, 13 July 2010, 6:04 AM
Name: Bob

Re: Uniden Washington 8719 mod

Post by dss56 » Friday, 06 July 2018, 12:05 PM

Well I found the problem.

There is a resistor pack right next to pins 14 thru 17. I did so probing and found if I jumped the resistor pack pin going to 14 it brought back channels 37 thru 40. So radio is all modded and working well. thanks for help


User avatar
MDYoungblood
Moderator
Moderator
Posts: 7472
Joined: Saturday, 12 June 2010, 19:05 PM
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: Uniden Washington 8719 mod

Post by MDYoungblood » Friday, 06 July 2018, 14:57 PM

Cool, glad you found it and the mod is working, can't say it never happened to me, even after checking my work several times. Have fun with the mod, might catch you up on .555 sometime.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment



Official Moderator - CBRT Complaint Department




Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 5 guests