Image

Never done this before.

Just any other questions that you don't see a forum for. Go ahead and post here.

Moderator: JR Moderator

User avatar
tracker5
4 PILL USER
4 PILL USER
Posts: 29
Joined: Tuesday, 01 March 2011, 13:12 PM
Radio: Stonewall Jackson
Antenna: Siro tornadsiIRO5000
Name: Larry A
Cell Phone: 6182318302
Location: Southern Illinois

Never done this before.

Post by tracker5 » Friday, 06 October 2017, 14:06 PM

I done what's I never thought I would never do. The other day I got a Texas star 667v I had it hooked to my 100 amp power supply going to tune it to my pc 76 to put in the car. I use lmr 400 coax and jumpers.Make this short I accidentally hooked this setup to a jumper that was going to my stonewall jackson base thinking it was my antenna coax a and keyed. Now stonewall jackson powers up dead keys no receive no modulation. I messed up my favorite all time base. I'm no tech but have done modified radio before. Don't know where to begin................Any advice?

[ Post made via Android ] Image


User avatar
MDYoungblood
Moderator
Moderator
Posts: 7317
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPad
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD

Re: Never done this before.

Post by MDYoungblood » Friday, 06 October 2017, 17:08 PM

This is going to be a little more complicated then clipping some wires, putting over a hundred watts into the receive section that normally only sees 40mw max is not good. The first thing would be to dig up a schematic to the component layout, I think it uses the same board as a Galaxy Saturn or the 2517. This might help; http://cbradio.nl/galaxy/Service_Manual ... rn_ENG.pdf . Start checking the diodes in the receive section you might get lucky and one shorted before frying any of the transistors.

3's

Greg
ImageImageImage


"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment


Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Homemade Full Wave Loop
Homemade 1/2 wave Dipole
Hustler 102" SS Whip and Hustler Ball Mount

Official Moderator - CBRT Complaint Department



User avatar
sonoma
Donor
Donor
Posts: 1324
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Never done this before.

Post by sonoma » Friday, 06 October 2017, 17:32 PM

MDY has you started in the right direction. look for the 1n60 diodes should be around D! D2 and maybe D5 and D6. if you were lucky it may have shorted one or 2 of them. do not have a schematic here but those numbers are about what is in most radios in the front of the receive.

[ Post made via Linux Laptop ] Image

User avatar
tracker5
4 PILL USER
4 PILL USER
Posts: 29
Joined: Tuesday, 01 March 2011, 13:12 PM
Radio: Stonewall Jackson
Antenna: Siro tornadsiIRO5000
Name: Larry A
Cell Phone: 6182318302
Location: Southern Illinois

Re: Never done this before.

Post by tracker5 » Saturday, 07 October 2017, 0:48 AM

Thanks I will keep posted.

[ Post made via Android ] Image

User avatar
sonoma
Donor
Donor
Posts: 1324
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Never done this before.

Post by sonoma » Saturday, 07 October 2017, 3:06 AM

D1 and D2 should be the dio9des in the NB circuit. not sure what board is in it so the other 2 for the front end could be D11 and D12 or about there. look for the 1n60 clear diodes. they will be just a little larger than the other diodes. if that is not the problem you will need to look for a bad trans in the 1st stages.
why not look on the board and see what is marked on it. could be a 3600 version or 6900 version. not sure what board was installed in the radio. with the board number you can find a schematic fairly easy and trace out the parts.

[ Post made via Linux Laptop ] Image


User avatar
sonoma
Donor
Donor
Posts: 1324
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Never done this before.

Post by sonoma » Saturday, 07 October 2017, 3:15 AM

after rereading your post you said the radio keys up but no audio and no RX.you could have blown out the audio IC. the diodes will kill the RX but not the TX audio.
check to see if it is the same on ssB also. if it is the same could be the audio chip. even verify the PA function if this radio has the option.

[ Post made via Linux Laptop ] Image

User avatar
tracker5
4 PILL USER
4 PILL USER
Posts: 29
Joined: Tuesday, 01 March 2011, 13:12 PM
Radio: Stonewall Jackson
Antenna: Siro tornadsiIRO5000
Name: Larry A
Cell Phone: 6182318302
Location: Southern Illinois

Re: Never done this before.

Post by tracker5 » Monday, 09 October 2017, 0:57 AM

That is my guess audio chip .And it is a 3600 board thankyou for replies I willing test audio chip tomorrow

[ Post made via Android ] Image

User avatar
tracker5
4 PILL USER
4 PILL USER
Posts: 29
Joined: Tuesday, 01 March 2011, 13:12 PM
Radio: Stonewall Jackson
Antenna: Siro tornadsiIRO5000
Name: Larry A
Cell Phone: 6182318302
Location: Southern Illinois

Re: Never done this before.

Post by tracker5 » Tuesday, 10 October 2017, 10:26 AM

I checked audio chip voltages on each pins . All look to have right voltages.

[ Post made via Android ] Image


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 4 guests